chess players

Chess Players

Participate and you will gain!
Wild name, real hobbies
[ Sign up | Log in | Guest ] (beta)
toonse 47 ( +1 | -1 )
Submit/Reset game gone? Disasterous I just made disasterous moves in two games because the Submit/Reset buttons appear to be gone now. I experiment with moves in the main window usually but it accepted those moves as my real moves for some reason :( I then experimented in two different browsers (Mozilla and Firefox) and on two different machines and it's the same on them all. Is this a system change or has something busted mozilla compatability?

Thanks
toonse "who probably need to resign two of his games now :("
toonse 14 ( +1 | -1 )
Oh my I see what happened, for some reason my "confirm moves" got turned off....which I didn't do, I didn't even know it existed :/

Sigh.

nima_tal 16 ( +1 | -1 )
You probably wanted to click the "Hide my online status" but clicked the other option in your profile...i have made that mistake before
toonse 39 ( +1 | -1 )
I wish that was the case. It seems that everytime I re-login into gameknot, two parameters are reset even though I repeatedly change them back. Hide online status, and Confirm move.

Anyone else experienced this? I assume they are stored server side and not in a cookie...but I can't envision how this would be happening then.

Very frustrating :(
sly_lonewolf 16 ( +1 | -1 )
resets? ...it happens to me too sometimes, though I can't explain why too! :-(
From then onwards I make sure that the 'confim move' box is there before I make any move...
i_play_slowly 29 ( +1 | -1 )
Hello toonse and sly_lonewolf,
After you have enabled your Move confirmation / submit button, or made any other changes to your profile, be sure to continue scrolling down to the bottom of the page and click the Update button. Whatever changes you've made should then become permanent.
toonse 37 ( +1 | -1 )
Of course I do that, every time. It stays proper for oh, 5 minutes, then reverts. Still no response from the admin about it :(

Something funky with Firefox 0.8 and 0.9 that Gameknot doesn't play nice with. It's definitely the browser somehow, although it's fine with Mozilla, which Firefox is a branch of.

Odd.

Thanks for the suggestion though
soikins 7 ( +1 | -1 )
Hmmm.... I just installed Firefox 0.9, now I should look out. Thanks for the warning.
snake_man 18 ( +1 | -1 )
I have been using FireFox 0.8 AND 0.9. I have had no such problems. If you suspect it to be a browser problem, try deleting all your cookies, then see if you still have that problem.
soikins 9 ( +1 | -1 )
Firefox Seems ok with Firefox 0.9 on Windows XP here, so probably no problem with the browser.
cleiter 9 ( +1 | -1 )
For me it always worked with Firefox without any problems. It's definitely not browser related.
bogg 19 ( +1 | -1 )
just a guess Are these settings saved at GK or in a Cookie on your PC? If they are saved on your PC and you are deleting your Cookies that could explain things. Just a completely wild guess.

CT
toonse 36 ( +1 | -1 )
Aye, thought of that. Have experimented with cookies, no pattern found.

I've tested it with Mozilla and firefox on 3 different machines (2 XP and 1 linux). On all three mozilla doesn't do it but Firefox does. I DO set up Firefox the same way with the same extensions etc on all three machines so I'm wondering if it's one of my extensions. A test with vanilla Firefox might be worth doing.